HomeSource World

ruby: use buildPackages.bison_3_5, fixes cross compilation

Authored by Frederik Rietdijk <fridh@fridh.nl> on Mon, Jun 22, 7:29 AM.

Description

ruby: use buildPackages.bison_3_5, fixes cross compilation

Ruby is not compatible with the latest bison version we have so in
458b2cb7d67561c796c6f0660a97eea9b685fc65 I made it use the older 3.5.
This broke cross-compilation. bison is a native build input, so we need
to take it from the buildPackages set.

Details

Committed
Frederik Rietdijk <fridh@fridh.nl>Mon, Jun 22, 7:32 AM
Pushed
sorpaasThu, Jun 25, 4:15 PM
Parents
rNIXPKGS79218383b793: Merge pull request #91236 from tilpner/openimagedenoise-update
Branches
Unknown
Tags
Unknown

Event Timeline

Frederik Rietdijk <fridh@fridh.nl> committed rNIXPKGS7bf20d7c17fe: ruby: use buildPackages.bison_3_5, fixes cross compilation (authored by Frederik Rietdijk <fridh@fridh.nl>).Mon, Jun 22, 7:32 AM